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Frequently Asked Questions by the Curious
These are common questions from those curious about the Kindle, presented 
here to satisfy your curiosity.

Where can I get books for the Kindle?

The first choice for Kindle books is Amazon's Kindle Store:

http://www.amazon.com/kindlestore

There are a number of  sites that provide free and low-cost e-books. A number 
of  classic books have been converted into e-book format. One of  the most 
popular websites for e-books among Kindle users are:

http://www.manybooks.net

You can also convert any plain-text file, and most Word and PDF files, into the 
Kindle format.

What types of  e-books can I use on my Kindle?

The Kindle can read the following book formats directly:

● Kindle format (.azw)

● MobiPocket (.mobi and .prc)

● Plain text (.txt and .asc)

You can convert the following book formats into Kindle .azw files:

● Microsoft Word (.doc)

● Web pages (.html and .htm)

● Adobe Acrobat PDF (.pdf) – except for very complicated documents

You can also use .mp3 and .aa music files on your Kindle, and you can convert 
.jpg, .png, .gif, and .bmp files into greyscale images for your Kindle.

What happens when I leave the U.S. for my Grand Tour of  Europe?

The Kindle will still switch on, and you'll be able to happily read books on it. 
You'll also be able to transfer books directly to the Kindle using the USB cable.

However, the wireless feature won't work outside of  the United States (and even 
a few areas inside the U.S.). That means you won't be able to order books from 
the Amazon Kindle store and have them delivered wirelessly to the Kindle. You 
also won't be able to browse the web from the Kindle.

In addition, you must purchase both your Kindle and any Kindle books using a 
U.S. credit card, and the Kindle must ship to a U.S. address.  After much 
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discussion from users, the most popular reason emerged:  Amazon probably 
purchases only the English, American electronic rights to these books, not 
worldwide rights.  Different publishers work in different countries, so publishing 
the American version of  Duma Key doesn't mean that Amazon has the right to 
“publish” it for the Kindle in, say, Germany.

To find out exactly where the wireless feature works, go to www.evdomaps.com

Can I give e-books to other people?

Books bought from the Amazon Kindle Store can't be transferred; they're tied 
to your specific Amazon account. Free books don't have this restriction, and 
can be sent to anyone. The easiest way is to email the file as an attachment.

Is the Kindle screen backlit?

Nope. The Kindle's screen is made of  stuff  called E Ink. The screen is filled 
with small white and black capsules that are electrically pushed above and 
below each other to draw text and images on the Kindle's screen. As a result, 
the Kindle's screen doesn't produce any light at all.

For more information on E Ink, visit www.eink.com.

If  you want to read your Kindle in the dark, your best bet is probably a normal 
book light.

Cover Issues

Some Kindle users have had problems getting their Kindle to fit into the cover. 
This appears to depend on the cover; some fit easily, and some need a bit more 
help.

The cover has a small tab in it, which should fit into a small slot in the back of 
your Kindle to keep it snug in the cover. If  not, (gently!) pry the tab up so it 
sticks out a bit more.

If  your Kindle still won't stay in its cover, a bit of  velcro will hold it nicely. You 
can also loop the cover's elastic strap around  the Kindle itself  while reading.

Note that if  you put your Kindle into a bag or purse with the cover closed 
while the Kindle is turned on, the cover may press against the select wheel or 
one of  the side buttons. This could drain the battery in a few hours.

There are a few ways to keep the Kindle from accidentally pressing the select 
wheel. One is to fasten washers to the inside front cover so that the select wheel 
will fit into the hole in the center of  the washers.

Several companies other than Amazon sell their own covers for the Kindle. 
Among them:

http://www.eink.com/
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http://www.buymedge.com/

http://www.sfbags.com/

How Do I Update the Kindle's Software?

Thanks to the miracle of  Sprint Whispernet, you don't have to!  Amazon will 
send any updates directly to your Kindle when changes are ready.

Amazon already did this in February 2008.  Over the course of  several weeks, 
Amazon sent updates to all the Kindles in service.  Many people didn't even 
know that their Kindles had updated!

This means that you should turn on wireless occasionally, just to catch any 
Kindle updates if  they come.  Do this by turning over the Kindle, then sliding 
up the silver switch on the right, into the “ON” position.

To see which version of  the Kindle software that your Kindle has installed, 
press the Home button at the bottom of  the keyboard, then select Menu at the 
bottom of  the screen.  On the menu that appears, select Settings.  The version 
number will be displayed at the bottom of  the screen.

As of  March 2008, the latest version of  the Kindle software is 1.0.4 
(144750018).

http://www.sfbags.com/
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Your Kindle Has Arrived
Congratulations!  Unwrap it carefully.

The Kindle comes with a cover, a power cord, a USB cable, and a manual.

Start Your Engines

First off, you need to charge the Kindle. After you've pawed through the 
packaging, plug the power cable into the little power plug on the bottom of  the 
Kindle, and plug the other end into an outlet. It should take one to two hours 
to charge fully. You can use the Kindle while it's charging.

To switch on your Kindle, turn it over, and push up on the small power button 
on the upper-left corner. It's the switch on the left; the other one's for the 
wireless service (the wireless switch should already be on). It may take a few 
moments for your Kindle to power on the first time.

If  you've already ordered books or other content for your Kindle, it won't show 
up on your Kindle immediately. Your Kindle has to download that content 
from the Amazon Kindle Store, so you'll have to be patient for a few minutes. 
You can read the user manual on the Kindle in the mean time.

To put your Kindle into the cover, remove the cardboard insert inside the cover, 
then slide the Kindle firmly from the right side into the left. There's a small tab 
in the cover, and a small indentation in the back of  the Kindle; when the 
Kindle's all the way into the cover, the two should “click” together.

Your Kindle Is a Precious and Unique Snowflake

Much as people love the Kindle, new owners often stumble over a few 
eccentricities in the Kindle's design. Here are some hints to get you used to the 
Kindle's unusual interface.

The Kindle's designed to be held like a paperback book, with your thumb near 
the bottom of  the device. People usually grip PDAs and iPods by the edges; on 
the Kindle, this presses the Next Page or Previous Page buttons. Note that you 
can press the keyboard buttons while reading a book and they'll do absolutely 
nothing.

The screen isn't a touch pad, nor is there a track pad or other cursor. Instead, 
you use the select wheel to move the cursor bar (on the right-hand side of  your 
Kindle) up and down, then you press the select wheel to select a line or option. 
The cursor bar also uses E Ink, but it's silvery instead of  black.

The Kindle doesn't always sit easily in the cover. If  you push the Kindle firmly 
into position, it should lightly click into place thanks to a small tab in the cover 
fitting into a small indentation in the back of  your Kindle. A number of  folks 
have reported problems with their Kindle covers, so if  it doesn't fit, it may be a 



manufacturing flaw. You can contact Amazon for a replacement.

As you press buttons, you'll notice that it can take about a second for the Kindle 
to respond. You'll also notice a brief  black flash as the screen changes. That's 
okay; that's perfectly normal.

If  you put your Kindle down, after a few minutes it will change the screen to a 
book-related image. This is the “screen saver,” and your Kindle is in sleep 
mode. To take it out of  sleep mode, hold down the ALT key and press the AA 
key. You can do the same thing to put your Kindle back into sleep mode.



How to Use Your Kindle
This is not as weird as it may first appear. The Kindle is just a little different 
than most other handheld devices.

When you're reading a book, you can comfortably use the Next Page and 
Previous Page on the sides of  the Kindle. Note that the Back button on the 
lower-right works like the back button on your web browser; it takes you to the 
last thing you were looking at, not necessarily the last page. So, if  you jump 
from the main menu to a book, pressing the back button will take you back to 
the main menu, not to the previous page of  the book.

To get back to the list of  all your books (and magazines and newspapers), press 
the Home button on the bottom row of  your Kindle. It's in the middle of  the 
row.

To navigate the menus, use the select wheel on the right-hand side of  the 
Kindle, next to the Back button. The select wheel works in conjunction with 
the cursor bar above it, which displays silvery dots to indicate your selection. 
Scroll the wheel up and down to move the selection, and push the wheel in to 
select something.

Your Home menu lists all the books, magazines, and newspapers you've bought 
or transferred to your Kindle. To read a book, use the select wheel to move the 
silver selection next to the book's name, and press the select wheel. You can 
return to your Home menu at any time by pressing the Home key on the very 
bottom row of  Kindle keys.

Using Your Kindle While Reading a Book

To go to the next page, press either of  the Next Page buttons (there's one on 
either side of  the Kindle). To go back a page, press the Previous Page button on 
the left side of  your Kindle.

If  you want to move forward (or backward) in larger steps than a page, hold 
down the Alt key while you press the Next Page or Previous Page buttons to 
move 5% of  the way forward or back in the book.

On the bottom of  the screen, just below the last line of  text, is a line of  dots. 
This is the ruler, which shows you how far along you are in the book.

You can bookmark a page (to return to it quickly later) by scrolling up to the 
top of  the page and pressing the select wheel (or by pressing Alt B). You can 
also do this using the menu.



The Ruler

You can also use the ruler to navigate around the book. Use the select wheel to 
select the ruler. All your bookmarks will be displayed as small triangles. Pressing 
the Next Page button now will jump to the next bookmark, or the end of  the 
book. Pressing the Previous Page button will jump to the previous bookmark or 
the beginning of  the book. You can also use the number keys on the keyboard 
while the ruler's selected; pressing 1 will jump to 10% of  the way into the book, 
pressing 2 will jump to 20% of  the way through the book, etc.

To get out of  ruler mode, just move the select wheel.

Getting Books Onto Your Kindle

The easiest way to get books onto your Kindle is to buy them directly from 
Amazon.com and have them transferred wirelessly.

You can also get books from one of  the many websites that offer ebooks. Some 
of  the most popular among Kindle owners are:

http://www.manybooks.net

http://www.feedbooks.com/

http://www.wowio.com/

http://www.gutenberg.org/

In addition, Feedbooks offers a book catalog that you can put directly onto your 
Kindle, from which you can immediately download books. Just go to 
http://www.feedbooks.com/help/kindle and follow the instructions.

You can also transfer books using the USB cable. Just plug your Kindle into 
your computer, and...

...if  you're using Windows, open Windows Explorer by clicking on Start > 
Accessories > Windows Explorer. Click on My Computer in the list on the left, 
then click on KINDLE in the list that appears beneath My Computer.

...if  you're using Mac OS X, click on the Desktsop and press Command N to 
open a new Finder window. Click on Kindle in the list on the left.

...if  you're using Linux, mount the USB drive using the appropriate command 
for your distribution. Right-clicking on the desktop and selecting the Mount 
item often works.

The above steps should display a list of  folders, including “documents” and 
“music.”  Find your book files and drag them to the “documents” folder.

http://www.feedbooks.com/help/kindle
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This will work for .azw, .txt, .prc, and .mobi files.  If  you're using Windows, you 
can convert PDF files to .mobi on your own using the free MobiCreator 
program, which you can download at the following location: 
http://mobipocket.com/en/DownloadSoft/

If  you want to read .doc or .pdf  files, you can email them as attachments to 
<your Kindle name>@free.kindle.com and you'll get a reply with the 
document file converted into .azw format. If  you want the converted file sent 
directly to your Kindle, email it as an attachment to <your Kindle 
name>@kindle.com (note the absence of  “free”). Your Amazon account will be 
charged 10 cents and the converted file will be sent wirelessly to your Kindle.

(To set your Kindle's name, see the “Cool Customizations” section below.)

A note about conversion:  Amazon's software does the best it can to convert 
each file into a Kindle-friendly form, but it doesn't always work perfectly.  Most 
documents look fine, and are perfectly readable, but a PDF with highly 
complex layout probably won't look exactly the same on the Kindle.

You can see screenshots that compare PDFs with their Kindle-ized 
counterparts at www.brentnewhall.com/kindlefanguide

Using the Keyboard

As you may have noticed, the Kindle keyboard is slightly different than a 
standard computer keyboard. The letters and numbers work like you'd expect, 
fortunately.

For capital letters, press the up-arrow key (this is the Shift key) in the lower-left 
corner of  the keyboard. This will capitalize just the next letter. If  you hold the 
Shift key down, any other letters you press will be capitalized until you release 
the Shift key.

The @, /, and . symbols are all on the keyboard. To type other characters, 
press the SYM button, and select the character from the list. You can also press 
the Shift key and one of  the right-hand number keys to get a common symbol:

6 7 8 9 0

? , ; “ '

Charging Up

During the first few weeks of  its life, your Kindle may need to recharge every 
few days.  After that, your Kindle should last about a week before it needs to 
recharge.  The current battery life is displayed as a black bar in the battery icon 
at the bottom of  the screen.

Recharge your Kindle with the power cable that came in the box.  It has a 
regular power plug on one end, and a round plug on the other.  Plug the round 
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end into the bottom of  your Kindle (there's only one opening where it will fit, 
next to the volume buttons).

Some people like to charge their electronic devices using the USB cable.  While 
you can charge your Kindle this way, it will take a long time; the Kindle draws 
very little power over USB.  It might take up to 24 hours to recharge using this 
method.

Picture Viewer

That's right; your Kindle comes with a picture viewer. You can load images 
onto your Kindle and view them anywhere (though they'll be black-and-white, 
of  course).

To do this, plug your Kindle into your computer using the USB cable. Then...

...if  you're using Windows, open Windows Explorer by clicking on Start > 
Accessories > Windows Explorer. Click on My Computer in the list on the left, 
then click on KINDLE in the list that appears beneath My Computer.

...if  you're using Mac OS X, click on the Desktsop and press Command N to 
open a new Finder window. Click on Kindle in the list on the left.

...if  you're using Linux, mount the USB drive using the appropriate command 
for your distribution. Right-clicking on the desktop and selecting the Mount 
item often works.

Select File > New > Folder from the menu, and name the new folder 
“pictures”. Select it, then select File > New > Folder again, and type a 
descriptive name like “My Pictures.”  drag-and-drop any pictures you have into 
this My Pictures folder.

Right-click on the “KINDLE” icon displayed on your computer and select 
“Unmount.”  Unplug the Kindle from your computer, and when you next use 
it, press Alt Z. You should now see a “My Pictures” item in your Home menu 
(it may be at the end). If  you select it, you'll see the first picture.

To go to the next picture, press the Next Page button. To go back a picture, 
press the Previous Page button. Press the F key to fill the screen with the 
current image.

If  you select the menu while in Picture Viewer, you'll have several options. You 
can switch to full-screen mode from here (so that each image will fill the 
screen), and you can enable or disable dithering, which attempts to improve the 
quality of  your pictures (it will look better on some pictures and worse on 
others).



Advanced Use

Your Kindle also has a number of  advanced features you can use to search and 
annotate your ebooks.

You can highlight text on your Kindle—which really just draws a box around it. 
Select a line that you want to use as the beginning or end of  your highlighted 
section. On the menu, select Add Highlight. Select any other line on the page, 
and a box will be drawn around the text starting at the first line you selected. 
Easy!  Selecting the same line will just draw a box around that line.

To delete a highlight, just select any line in the box, then from the menu, select 
Delete Highlight.

You can also add your own notes to any book, creating your own personal 
footnotes and information scribbled in the margins. Using the select wheel, select 
a line, then from the menu, select Add Note. Type in your note, and select Done. 
A small note icon will appear to the right of  that line. If  you select that line 
again, you can Edit the Note (thus seeing what you wrote), or Delete it. You can 
also see your notes by selecting the Menu on a page, then selecting My Notes & 
Marks.

What if  you want to save some chunk of  text to use it outside the Kindle?  Say, 
printing a short excerpt from a book or article?  Simple!  On any page, select 
Menu, then select Save Page as Clipping at the end. This will save a plain-text 
document called My Clippings in your Home menu. The next time you connect 
your Kindle to your computer with the USB cable, check out the clippings folder 
and you'll see text files with the pages you saved. Unfortunately, you can only save 
one page at a time.

Your Kindle can also search through its entire library. Just press the SEARCH 
button at the bottom of  the keyboard, type anything, and select Go. You'll be 
presented with a list of  every document on your Kindle that contains the exact 
phrase you typed in. If  you select a document, your Kindle will display all the 
places in that document where the phrase shows up; selecting any of  the matches 
will jump to that place in the document.



Customizing Your Kindle

Re-organizing Your Home

By default, your Kindle's home menu will display your books, magazines, and 
newspapers in the order you last read them, from most recent to oldest. You 
can change that, by selecting “Show and Sort” at the top of  the menu.

This displays your sorting and display options. You can show all items, just 
books, or just periodicals. You can also sort by Most Recent First, by Title, or 
by Author. If  you press the J key while viewing these options, it will open a 
secret area where you can specify full- or left-justification for text.

If  you sort by “Most Recent First,” then recently updated documents will jump 
to the top of  your Home menu. So, if  you get a new magazine subscription, or 
start reading a book in the middle of  the list, it will jump to the top of  your 
Home menu.

You can also change the size of  the text used for the books, magazines, 
newspapers, and the web. While you're reading a book, magazine, or 
periodical, or using the web browser, press the AA button in the lower-right 
corner of  the keyboard, and select your desired text size. You can also set the 
Kindle to do full-justification or left-justification by pressing the J key while the 
text size menu is displayed. You can't change the size of  the text used for the 
rest of  the Kindle.

Note that the text size for books and periodicals is separate from the text size 
for the web browser.

Naming Your Kindle

If  you want to email documents to your Kindle (especially to convert 
documents), you'll need to give your Kindle a name. To do that, go to 
www.amazon.com on a normal computer, click on the “Your Account” link, 
and click on the “Manage Your Kindle” link in the Kindle Management 
section. (You may be asked for your password.)  In the “Your Kindle(s)” section, 
click the “Edit Info” link to give your Kindle a name.

Your Kindle's name appears at the top of  your Home menu. You may want to 
put your phone number in your Kindle's name, so that if  your Kindle's ever 
lost, whoever finds your Kindle will see your phone number right on the Home 
menu.

There are lots of  other creative ways to identify your Kindle. You can tape a 
business card to the cover, or make an image with your contact information, 
and turn that into your screen saver (see the “Adding Pictures to the Screen 
Saver” section below).

http://www.amazon.com/
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Specific Kindle Settings

Your Kindle sports several settings; to change them, press the Home button, 
select the Menu, and select Settings. You can change the following items on the 
Settings page (which also shows you how much space you've used on your 
Kindle):

● Deregister your Kindle from your Amazon.com account. This is 
mostly used if  you're selling or giving away your Kindle.

● You can change the Device Name.

● You can enter Personal Information so that, if  your Kindle is ever 
lost, people can use this to contact you.

● If  you've bought a dictionary from the Kindle store, you can set it as 
your Primary Dictionary instead of  the included New Oxford 
American Dictionary.

● You can disable or re-enable backups of  your Annotations.

You can delete books from your Kindle, or move them back and forth between 
the Kindle memory and an SD card. Press the Home button, select the Menu, 
and select Content Manager. Use the select wheel to select items that you want 
to delete, then select the Menu, and select Remove Selected Items. Follow the 
same steps to transfer books between the Kindle memory and an SD card.

(You can always re-send any books you've bought to your Kindle from your 
Amazon.com account, even if  you've deleted them from your Kindle. You 
won't have to buy them again.)

Experimental Extras

Your Kindle comes with several bonus experimental features, just for fun. On the 
home menu, select Menu at the bottom of  the screen, and select the Experimental 
item at the bottom of  the list. The experimental menu has three items in the 
current edition of  the Kindle:

Basic Web provides you with a simple web browser (NetFront 3.3, which is 
designed for mobile devices like phones and PDAs). You can use Basic Web to 
browse the world wide web as long as wireless is switched on and you have a signal. 
If  it's off, the word OFF will be displayed at the bottom of  the Kindle screen, next 
to the battery bar. If  you don't get a signal, the five bars next to the battery will be 
white.

With Ask Kindle NowNow, you type in a question, and it's sent to a network of 
people who compete to answer your questions. You'll get up to three answers, 
usually within ten minutes. You can ask them anything. Useful when you're out and 
about and need to check on a bit of  trivia.

If  you've loaded music files onto your Kindle (using the USB cable), Play Music 
will play your music in random order. You can also hold the ALT key and press the 



P key to play or pause the music no matter what you're doing on the Kindle. Press 
ALT F to skip to the next song. If  you want a little privacy, you can plug 
headphones into the headphone jack on the bottom of  your Kindle, and the music 
will play through the headphones only.

Note that the speaker on the Kindle is rather tinny, while headphones will provide 
much higher-quality sound.

Adding Pictures to the Screen Saver

Yes, you can add your own images to your Kindle, and use them for the screen 
saver. Note that if  you do, then the images you add are the only ones that the 
Kindle will display for the screen saver. You can use your own images, or the 
Amazon-supplied ones, but not both at the same time.

This is a fairly involved procedure, so I'll lay out the steps one by one:

1. Plug the USB cable into your Kindle, and plug the other end into your 
computer.

2. Using the instructions explained in the “Getting Your Books Onto The 
Kindle” section, navigate to your Kindle's folder.

3. Create a new folder named “pictures”. Select that folder.

4. Create a new folder named “My Pictures”. This should be inside the 
“pictures” folder. Note that you can actually name this folder whatever 
you want; I'll just use “My Pictures” for consistency.

5. Drag-and-drop the images you want for your screen saver into the “My 
Pictures” folder.

6. Eject or unmount the Kindle, if  appropriate, and unplug the USB cable 
from both ends.

7. On your Kindle, press the Home button.

8. Press and hold the Alt key, and press the Z key, which tells the Kindle to 
rescan for pictures. You should now have a “My Pictures” item in your 
home menu. If  your menu is sorted by date viewed (the default), it'll 
show up at the end of  the list.

9. Select the “My Pictures” item. This will display a picture viewer.

10. Press the F to enter full-screen mode.

11. Press Shift Alt 0 (press and hold down the Shift and Alt keys, and press 
the zero key). Wait a few seconds, then the current image will be added 
to your screen savers.

12. Use the Next Page and Previous Page buttons to navigate between 
images, and repeat step 11 for each image.

The Kindle screen is exactly 600 pixels wide and 800 pixels tall, so you'll want 



pictures in approximately that shape. Your Kindle will scale any overly large 
images to a maximum of  600x800.

To remove pictures from your screen saver, plug your Kindle into your computer 
and select your Kindle. Select the “system” folder, and select the “screen_saver” 
folder. Delete everything in this folder. When your Kindle next goes to sleep, you 
will initially see the last image you had as a screen saver, then you'll see the 
standard screen saver images, and you won't see any of  your images again.

There are some very cool screen saver pictures at:

http://jacksonunit.googlepages.com/kindleunit

Adding an SD Memory Card

You can add an SD memory card to your Kindle, which will increase the 
number of  books you can store on it. SD cards cost a few dozen dollars, 
depending on how much they can store.  A 1 GB (“gigabyte”) SD card can hold 
about 300 books.

Adding an SD card is easy, too. Flip your Kindle over and remove the grey 
back plate.  Slide the SD card into the slot on the right side, next to the 
warning “Power off  Kindle before removing SD memory card.”  Note that you 
can insert a memory card while the Kindle's turned on.

If  the SD card doesn't work for any reason,  insert it into another device, such 
as a digital camera. Initialize the SD card in the camera, then try it in your 
Kindle again. If  that doesn't work, try a different SD card (they do break 
sometimes).

To move books from the main Kindle memory to the SD card, you have two 
options:

1. Press the Home button on the bottom of  your Kindle's keyboard. 
Click Menu, then scroll to Content Manager on the menu and select 
it. This displays an alphabetized list of  everything on your Kindle. 
Select the books that you want to move to the SD card, then select the 
Menu and select “Move to SD Memory Card.” These books will then 
have “SD Card” displayed in the little box beneath them on the 
Content Manager. You can move them back by doing the same thing 
and selecting “Move to Kindle Memory” from the menu.

2. Plug the USB cable into your Kindle, and plug the cable into your 
computer. An icon for your Kindle will appear on your desktop, as will 
an icon labeled “SD CARD.” Double-click on each one, then double-
click on the “documents” folder in each one. Drag files back and forth 
between the “documents” folders. When you're done, wait a few 
seconds for the files to finish transferring, then close all these windows 
and unplug the cable.

You can also put books directly onto the SD card using the second method 
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above.

Neat Little Tips

● You can manually put your Kindle to sleep by pressing Alt AA.

● You can disable the buttons on the sides of  your Kindle by cutting a 
piece of  wide rubber band and sliding it in behind the button.

● Find out the current time by pressing Alt T. This only works on the 
Home menu or while you're reading a book.

● Reboot your Kindle by pressing Shift Alt R. You can also do this if 
you go to the Home menu, select the Menu, select Settings, select the 
Menu, and select “Restart.”

● Take a screenshot by pressing Shift Alt G. You must have an SD card 
inserted; the screenshot will be added as a .gif  file on the SD card.

● Your Kindle actually comes with Minesweeper. Press Shift Alt M while 
on the Home menu to start it. A full list of  keyboard commands for 
Minesweeper are displayed as you play the game.

● A few convenient typing shortcuts:

○ Alt Left Arrow (backspace) will clear all the text you've entered.

○ Alt H will move the cursor to the left (without deleting anything).

○ Alt J with move the cursor to the right.

● While on the Settings page, you can enter several special number 
codes to get more detailed information. Pressing “411” will run a 
diagnostic test and show you lots of  boring information about the 
Kindle's guts. Pressing “511” will run a loopback call test. Pressing 
“611” will perform a diagnostic data service call.



Quick Reference

Feature List (And how to get to them)

● Home Menu – Press Home key (bottom row of  keyboard) at any time

● Dictionary – While reading, select a line of  text. In the menu that 
appears, select Lookup. Each uncommon word on that line will be 
displayed with a brief  definition. Select a brief  definition, and a full 
definition will be displayed. If  a word isn't in your Kindle's dictionary, 
it won't be displayed at all.

● Settings – From the Home menu, select the Menu, then select Settings

● Picture Viewer – Create a “pictures” folder on the Kindle using the 
USB cable, then create a new folder inside that with your pictures. 
When next using the Kindle, press Alt Z from the Home menu. On 
the Main menu, select the item with the same name as the new folder 
you created.

● Basic Web – From the Home menu, select the Menu, select 
Experimental, then select Basic Web.

● NowNow – From the Home menu, select the Menu, select 
Experimental, then select Now Now. Answers will appear in a new 
“Now Now” item in your Home menu.

● Music Player – From the Home menu, select the Menu, select 
Experimental, then select Play.

Keyboard Reference

Global:

● Home button (bottom row of  keyboard) – Return to Home menu

● Shift Alt R – Reboot the Kindle

● Shift Alt . (period) – Restart just the GUI (graphical user interface)

● Shift Alt G – Grab a screenshot. Screenshots can only be stored on an 
SD card. A .gif  image file will be saved to the SD card.

● Shift SYM – Start a demo. Needs a special demo script on the SD 
card.

Home:

● Shift Alt M – Play Minesweeper

● Alt Z – Rescan your Kindle for pictures



● Alt T – Show the time

● Number Keys – Jump to that page of  your Home menu (1 to jump to 
page 1, 2 for page 2, etc.)

If  your Home menu is sorted by book name or author, start typing the 
name or author and the Kindle will jump to it.

While you're reading:

● Alt B – Set a bookmark or clear a bookmark previously set here

● Alt T – Display the time

● Alt 0 – Enable or disable a slideshow

● Alt 1 – Start the slideshow

● Alt 2 – Stop the slidehow

● Alt Next Page / Previous Page – Go to the next (or previous) 
annotation, or 5% forward (or backward)

Settings:

● 411 – Run a diagnostics test and display technical information about 
your Kindle

● 511 – Run a loopback call test

● 611 – Perform a diagnostic data service call

Font List:

● J – Show or hide justification options (left or full justification)

Picture Viewer:

● Shift Alt 0 – Set the current picture as your screen saver.

● F – Make the current picture full-screen

Minesweeper:

● I – Move up

● J – Move left

● K – Move down

● L – Move right

● M – Mark a mine

● R – Restart with a new game

● Space – Open the current cell



● Select wheel – Move the cursor up and down

● Alt Select wheel – Move the cursor left and right

● H – Return to the Home menu

Text Input:

● Alt Backspace – Clear all text typed so far

● Alt H – Move cursor left, without deleting anything

● Alt J – Move cursor right, without deleting anything

● Alt 6 – Type a ? (question mark)

● Alt 7 – Type a , (comma)

● Alt 8 – Type a : (colon)

● Alt 9 – Type a " (double-quote)

● Alt 0 – Type a ' (apostrophe)

Browser:

● Alt 1 – Go to current location in Google Maps. This attempts to locate 
you by triangulating your location against nearby cell phone towers. 
Note that this doesn't always find the correct location, and displays 
“NOT AVAIL, NOT AVAIL” as your location (or an incorrect 
address). You may be able to fix this by pressing Shift Alt R to reboot 
your Kindle.

● Alt 2 – Find nearby gas stations

● Alt 3 – Find nearby restaurants

● Alt 5 – Find whatever you type in nearby

● Alt D – Highlight the default item (or don't)

● Alt Z – Draw zone (or not)

Audio Player:

● Alt P  - Start playing or pause playing

● Alt F – Skip to next song

These last few commands work in the search field. You only have to type 
enough of  the word for it to be unique (for example, @wi is enough for 
Wikipedia).

● @help

● @web



● @wikipedia

● @store

● @time



Colophon
This book was written by Brent P. Newhall, using NeoOffice on a MacBook. In 
the paper and PDF versions of  this book, the headers are Abadi MD 
Condensed, and the text is Baskerville.

This book is licensed under a Creative Commons Attribution (by) license. This 
allows you to distribute, remix, tweak, and build upon this book, even 
commercially, as long as you credit me for the original creation. See 
http://creativecommons.org/licenses/by/3.0 for more information.

This is the fourth edition of  this book, which is available in three versions: a 
free PDF, a Kindle book, and a physical book published through Lulu.com. 
You can read more about all versions at 
www.brentnewhall.com/kindlefanguide

To contact the author, visit his website at brentnewhall.com for an up-to-date 
list of  email addresses, IM accounts, and phone numbers.

Thanks to Igor Skochinsky <http://igorsk.blogspot.com> for finding most of 
the keyboard commands listed. Thanks are also due to the many wonderful 
members of  the Kindle forums on Amazon.com, for their tips and advice, 
particularly Charles Meyrick and Danielle Shillcock.
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